Riješeno

Problem sa ZTE Blade G

  • 10 Prosinac 2017
  • 4 odgovora
  • 913 pregleda

Dobar dan. Imam mobitel ZTE Blade G, kupljen u Vip-u i imam problema s njime. Već par dana ne radi skoro nijedna aplikacija, poput Usluga za Google Play, Whatsappa, Alarm, Poruke itd. Probala sam deinstalirati aplikacije, ali je nemoguće išta deinstalirati. Ili se mobitel ugasi tijekom deinstalacije, ili deinstaliram aplikaciju, a ona još uvijek postoji na mobitelu. Probala sam napraviti i Hard reset, i u postavkama mobitela, i tako da sam pritisnula tipku za paljenje/gašenje i tipku za pojačavanje zvuka istovremeno. Nakon što sam pokušala reboot-at mobitel, postavke su iste kao u onom trenutku kad je prestao raditi. Ne mogu obrisati predmemoriju, itd. Zanima me kako riješiti ovaj problem? Isto tako, zanima me je li verzija Androida koju imam (4.1.2) prestara? Nadam se da ćete mi pomoći. Pozdrav
icon

Najbolji odgovor od A1_Iva 11 Prosinac 2017, 11:04

@VK_purgeri ako je mobitel još uvijek pod garancijom, svakako ga je potrebno dati na servis kako bi provjerili o čemu se radi.
Pogledaj original

Odgovora 4

Razina korisnika 7
Bedž +3
Ugasila mob i onda upalila i držala power + volume up dok se ne pojavi recovery mode? Nakon toga izabrala sa volume up i down wipe data / factory reset te potvrdila sa power?
Da. Napravila sam sve što se napraviti dalo, nije prvi put da radim hard reset. Radila sam to i prije, ali ovaj put bezuspješno. Čak sam probala naći i neki novi ROM da ga instaliram, ali nisam uspjela. Ne znam u čemu je stvar.
Razina korisnika 7
Bedž +3
Probaj pitati u servisu ali bojim se da je popravak neisplativ jer za čisto flashanje će ti uzet barem 100tinjak kuna za mob sa 512 Mb ram-a.
@VK_purgeri ako je mobitel još uvijek pod garancijom, svakako ga je potrebno dati na servis kako bi provjerili o čemu se radi.

Odgovori