Riješeno

Moj A1 ne može na android 4.4

  • 4 Listopad 2018
  • 7 odgovora
  • 293 pregleda

Ne mogu instalirati Moj A1 na android 4.4
Pomoć
Lp
icon

Najbolji odgovor od Remko1 5 Listopad 2018, 09:34

Ili ti preostaje da ukucas u youtube how to install incompatible apps root ili no root ako ti nije rootan android... Nažalost meni ne uspijeva no root metoda, morat cu rootat pa da prevarim Google play da kao imam 5.0 😃
Pogledaj original

Odgovora 7

Razina korisnika 7
Bedž +3
Nažalost, na google playu piše minimum Android 5.0. Eventualno lupit bookmark na browseru pa koristiti web sučelje. 😉
Razina korisnika 4
Ili ti preostaje da ukucas u youtube how to install incompatible apps root ili no root ako ti nije rootan android... Nažalost meni ne uspijeva no root metoda, morat cu rootat pa da prevarim Google play da kao imam 5.0 😃
Hvala ekipo. Imam još jednu ideju.
Ako netko ima aplikaciju pa da stavi link za nju pa probam prisiliti na instalaciju
Ideja super, samo kako prevariti da imaš 5.0.
Pošalji upute kad uspiješ

LP 😉
Razina korisnika 7
Bedž +3
Ovo je baš veliki previd A1. Ne znam za Austriju, ali kod nas je još hrpa korisnika koji koriste uređaje na nižim verzijama, bilo da su naslijeđeni od djece/unuka/roditelja, bilo da su kvalitetni uređaji koji su još dobri iako stariji (npr. kod mene je još uredno u optjecaju Samsung Galaxy Tab T315).
Dozvolit sebi kao mreži da za korisnika tako bitna aplikacija ne bude podržana je baš neprofesionalno.
Razina korisnika 4
Eh, moja žena ima android 6.0.1 samo ne znam kako da stavim link ili uopće nađem apk za install (ima a1 aplikaciju instaliranu)
Razina korisnika 4
Bedž
Nije to previd A1, Google je prestao podržavati sve ispod Android 5.0 kad je pustio pitu tj.android 9.0 i to je najavio još u ožujku

Odgovori